The Ultimate Member Plugin Has A Critical Security Vulnerability

Plugin Ultimate Member má kritickou bezpečnostní chybu

WPScan currently reports an active hacking campaign exploiting an unpatched vulnerability in the Ultimate Member plugin. WPScan has discovered that the Ultimate Member plugin has a critical security vulnerability, allowing unauthorized attackers to create new user accounts with administrative privileges. This enables the attacker to take control of the entire website (https://blog.wpscan.com/hacking-campaign-actively-exploiting-ultimate-member-plugin/). The vulnerability is assigned a CVSSv3.1 (Common Vulnerability Scoring System) score of 9.8, indicating its critical nature. Hosting platforms like WP.cloud and Pressable.com by Automattic have noticed patterns in compromised websites, where unauthorized site administrators were appearing. After further investigation, the platform’s staff … Read more

The Really Simple SSL plugin introduces new security features

Plugin Really Simple SSL přináší nové bezpečnostní prvky

The Really Simple SSL plugin introduces new security features, further enhancing website security with its latest major update. This plugin is used by WordPress users on over five million websites. It introduces a new feature in its version 7.0.0. This feature is vulnerability detection, implemented as part of a partnership with WP Vulnerability. When users activate this feature, the plugin will notify them whenever a vulnerability is found on their website. It will also provide various actions and solutions to address the vulnerability. The new vulnerability detection feature is not enabled by default, so users … Read more

The Yoast SEO plugin no longer supports PHP 7.1 and lower

Plugin Yoast SEO již nepodporuje PHP 7.1 a menší

Developers of one of the most popular WordPress SEO optimization plugins have released a new version. This version, labeled as 20.5, brings a significant change that may affect many WordPress users on servers still running older PHP versions. The crucial change is that the Yoast SEO plugin no longer supports PHP 7.1 and lower (5.6, 7.0, and 7.1). The minimum PHP version requirement is now 7.2.5 and higher. Additionally, it also requires a minimum WordPress version of 6.0. The Yoast SEO plugin no longer supports PHP 7.1 and lower While it may initially seem like … Read more

How to easily fix the Wordfence plugin error

Kritická chyba pluginu Wordfence po změně serveru

Are you using the Wordfence security plugin on your website and have you migrated your WordPress to a different server? If you answered yes to both questions, it is highly likely that you have encountered or will encounter a critical PHP error for the “wordfence-waf.php” file. Below, we will discuss how such a critical Wordfence plugin error appears after server migration and how to easily fix the Wordfence plugin error. How To Easily Fix The Wordfence Plugin Error After Migration To a New Server When you migrate WordPress with the Wordfence plugin to a different … Read more

How to keep your WordPress data safe: best backup plugin

Chraňte svá data a zálohujte si WordPress

Anyone who has ever created websites would probably agree with me that even a small website can take many hours of work. Especially when the “developer” is a perfectionist and wants to play around with every little detail. In such cases, the data on FTP and in MySQL become even more valuable. You simply don’t want to lose them. And such a situation can occur at any time. A faulty plugin, a compromised WordPress installation, or simply human error and mistake. You can easily come up with at least ten scenarios on the fingers of … Read more

Pokud mi chcete napsat rychlou zprávu, využije, prosím, níže uvedený
kontaktní formulář. Děkuji.

Další Kontaktní údaje